My Citra Blue Screes During the title cutscene of a game

Issue:
Whenever I launch a certain game, (Mario and Luigi Superstar Saga) the title screen is fine (I have to press the “A” button immediately or it crashes). After selecting a file and pushing start, the top screen is blue, and the bottom one is fine. I’m not sure how the rest of the game is, because there is no sound. (I tried headphones)

System Information

  • Operating System: Windows 10
  • CPU: 4 CPUs
  • GPU: AMD Radeon R7 200 Series
  • Citra Version (found in title bar): Citra Canary 1370
  • Game: Mario and Luigi Superstar Saga
  • Screenshot of Issue (include the full Citra window including titlebar): http://prntscr.com/o33t4a

Diagnostic Log
http://www.mediafire.com/file/a7onn9u98meez37/citra_log.txt/file

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

You don’t need to use the LLE audio implementation, on the audio settings change ‘Emulation’ to ‘HLE (fast)’. for testing purposes change ‘Audio Device’ and ‘Output Engine’ to auto.

Your ROM/Update may be corrupted, remove your game update by right clicking on your game on citra’s game list and ‘Open Update Data Location’ and delete the update. and try launching your game again, if it fails redump your game:

Dumping Installed TItles
Dumping Game Cartridges
Dumping Updates and DLCs

Which one is the update?

I tried re-dumping the game, and deleting the updates, but it’s still blue screening like it was before.

Right click on your game ‘Mario and Luigi Superstar Saga’ and ‘Open Update Data Location’ not ‘Open Save Data Location’.

I don’t have an “Open Update Data Location”

Odd, i can see it from your log, anyway, delete the 001b8f00 folder:
C:\Users\Anthony\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/0004000e/001b8f00/

if it crashes again upload your new log.

This is a little odd, but i’m getting an error that says I need permission. (The computer is mine.)

Nevermind, I had to close Citra.

Nope, still a blue top screen.

http://www.mediafire.com/file/45bkb4r68wb2rfe/citra_log.txt/file

Close citra and try deleting that folder again, citra is still showing it on your log. upload your new log afterwards. btw your GPU driver is outdated, likely not the cause of this issue but better keep it up-to-date. you can also try disabling ‘Enable Hardware Shader’ before launching your game.

It says, “sorry can’t post a link to that host.”

If you game is still crashing it must be due to a corrupted ROM, check if you have enough space on your SD card to dump it properly.

I tried switching SD cards, (The new one has more space) to see if that helps.

No, Redownloading it doesn’t work

Are you dumping your ROMs using the latest version of godmode9? make sure that its up-to-date, simply follow the appropriate guide carefully:
Dumping Installed TItles
Dumping Game Cartridges

btw the guide for godmode9 is outdated, check out the updated guide on godmode9 github page:

Oh gosh, I’m sorry, I wasn’t using GodMode9. I have a different program to dump the files. I just fixed the problem using GodMode9

Thank you for the patience, and the help.

Sound works too as well.

1 Like