My Citra can launch pokemon omega ruby but the screen is all black

Issue: My citra goes black whenever i launch pokemon omega ruby but I can still hear music and control the game

System Information

  • Operating System: Windows 11
  • CPU: Intel i3 core
  • GPU:
  • Citra Version (found in title bar): Citra Nightly 1818
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (85.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1818   HEAD-48ee112
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           27.20.100.8729
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Please enable the Vsync option if you are experiencing screen tearing.

This driver is out of date. To update, download and install gfx_win_101.3790_101.2114.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/751359/gfx_win_101.3790_101.2114.exe

Let me know if you encounter any issues during the installation.

Additionally, you should re-enable Hardware Shaders in Emulation>Configuration>Graphics>Advanced Tab