My citra closes when i double click on rom

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows 10
  • CPU: ryzen 5 1600af
  • GPU: gtx 1050
  • Citra Version (found in title bar): 1263
  • Game: inazuma eleven go 2 : thunderflash
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (9.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 1600 Six-Core Processor            
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050/PCIe/SSE2
GPU Driver Version                            456.38
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hi, please try this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure… then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

I tried this , but no more changes , the problem continues

Go to emulation>configuration>general>press Reset All Settings
Now upload another log file. How to Upload the Log File

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

there iscitra_log.txt (9.0 KB)

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 1600 Six-Core Processor            
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050/PCIe/SSE2
GPU Driver Version                            456.38
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Can you test whether or not the rom launches without Hardware Shaders enabled? You log shows an error I haven’t seen before.

it worked but it´s to much slow

It’s just to confirm somthing. Let’s try out a portable build to rule out appdata problems.
Setting up a portable citra version:
Download citra-windows-mingw-20200919-a576eb6.7z(direct link) from https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1623
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Inside the extracted nightly-mingw folder, create a folder called user. Now run citra-qt.exe from the folder and run your game.

ok , i tried , and now has the same erro i guess , double click on rom and close, there is the log of user folder that I created that I created

citra_log.txt (9.7 KB)

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 1600 Six-Core Processor            
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050/PCIe/SSE2
GPU Driver Version                            456.38
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Somehow your shader is “breaking” and I don’t know why it’s happening. At this point, all I could do is recommend you redump your game to see if the crashing persists. If it still happens after you redumped your game I’d recommend you open an issue on github.

i tried the same rom with citra on android an that worked, how i can make this on github

Make a github account if you haven’t already, then go to https://github.com/citra-emu/citra/issues and click New issue. Type out your problem and provide a log file to go with it.