My Citra crash while starting pokemon Y

Issue:
Hello Guys, i install citra and wanted to play all the exclusive 3ds pokemon versions (X,Y, ORAS, ETC) after i press what language i was going to use, it crashed and show this following message

The NVIDIA Open GL driver lost connection with the display driver due to exceeding the windows time-out limit and is unable to continue.
The application must close

Error code:7

System Information

  • Operating System: Windows 7 Ultimate
  • CPU: CPU E6600 @ 3.06GHz 3.07 GHz
  • GPU: NVIDIA GeForce GT 630 Ver. 310.70
  • Citra Version (found in title bar): Citra Nightly 1310
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):Capture

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (26.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1310 HEAD-643a396
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 630/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Download and install the latest driver available for your GPU from Nvidia’s website.

is it software or hardware related?

both, your GPU is legacy and NVIDIA dropped drivers support for it, installing the latest driver may fix this issue, disabling ‘Enable Hardware Shader’ on citra settings may circumvent this issue.

i tried to update the latest driver for nvidia gt 630 but this happened

and also i googled why it doesn’t work and this is what i found on the nvidia forums

So what now?

Maybe this one then (391.35):
https://www.nvidia.com/Download/driverResults.aspx/132838/en-us

it seems that NVIDIA is listing the latest driver available for your GPU incorrectly, you may wanna create a thread there i asked for the latest compatible driver. Citra will likely work fine on 391.xx drivers because there aren’t that outdated.

where is the enable hardware shader? is it on nvidia or citra?

it finally worked! Thanks


how to up the FPS a bit? it only goes 1 to 30 fps

You can press CTRL+Z to toggle speed limit on/ff.