My citra freezes

Issue:
My citra freezes (0fps 0ms) in the 3d time ocarina randomly sometimes it’s at the beginning and sometimes it’s after 30 minutes

System Information

  • Operating System: Windows 10
  • CPU: i5 2320
  • GPU: GTX 750ti
  • Citra Version (found in title bar): Citra Canary 1977
  • Game: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (89.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1977 HEAD-6c8837b
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i5-2320 CPU @ 3.00GHz | AVX
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 750 Ti/PCIe/SSE2
GPU Driver Version                            471.41
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (119.4 KB)

System Information for Support

Client Version                                Canary 1977 HEAD-6c8837b
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i5-2320 CPU @ 3.00GHz | AVX
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 750 Ti/PCIe/SSE2
GPU Driver Version                            471.41
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Canary 1977 HEAD-6c8837b
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i5-2320 CPU @ 3.00GHz | AVX
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 750 Ti/PCIe/SSE2
GPU Driver Version                            471.41
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your log file appears to suggest that you’re running (a) mod(s). Try disabling those and see if the issue remains. If it does, please upload another log file.

I think I fixed it, my button combination was conflicting with the shortcut key, if I go back to freeze I’ll post it again