My citra is at extremely high speed but 0fps

When i saved my gave for omega sun and pokemon y and loaded them the next day it loaded with very high speed but my fps was 0 i tried restarting but nothing has worked.

System Information

Diagnostic Log
citra_log.txt (5.2 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Core_CPUClockPercentage: 400

Set this back to 100%. 400% that you have now makes emulation unstable.

I did but even then the speed surpassed the 100 speed limit

Upload a new log please.

citra_log.txt (412.5 KB)

System Information for Support

Client Version                                Canary 1992 HEAD-9a40f51
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Celeron(R) CPU N3450 @ 1.10GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 500
GPU Driver Version                            30.0.100.9684
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Set CPU clock in the system tab to 100%. You only lowered it from 400% to 200% which can still make emulation unstable.