My citra is not working slowly after the new update

citra_log.txt (171.5 KB) My Citra is loading every game very slowly after the new update.Please help me fix it.The first lag that i encountered was on pokemon Y rom in the beginning of the game
it showing that its speed is 5%/5%(Not shown in the screenshot)

System Information

  • Operating System: windows 10 Home 64 bit
  • CPU: AMD RYZEN 5 3500U with Radon vega Mobile Gfx 2.10 GHz
  • GPU: AMD Radon Vega 8 Graphics
  • Citra Version (found in title bar): Citra version 1399
  • Game: Every game
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Edit 1: here is the log citra_log.txt (159.4 KB)

System Information for Support

Client Version                                Nightly 1399 HEAD-01686f7
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon(TM) Vega 8 Graphics
OpenGL Version                                3.3.1
GPU Driver Version                            26.20.11008.3003
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

System Information for Support

Client Version                                Nightly 1399 HEAD-01686f7
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon(TM) Vega 8 Graphics
OpenGL Version                                3.3.1
GPU Driver Version                            26.20.11008.3003
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Renderer_FrameLimit: 5

Set it to 100%, you probably accidentally pressed - key to decrease speed by 5% each time, you can increase it with the + key.

And as the bot said, change to HLE audio, LLE is very slow and not for regular use. You can only change when you aren’t running any games.

Thank you .Sorry for inconvenience this error just occurred after update thus I associated it with a wrong cause