My Citra is now crashing no idea

Issue:
Citra crashes when a game opens. Specifically Pokemon X

System Information

  • Operating System: Win10
  • CPU: i3-3240
  • GPU: GT 220
  • Citra Version Citra Nightly 1757
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (17.3 KB)

System Information for Support

Client Version                               Nightly 1757   HEAD-ac98458
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-3240 CPU @ 3.40GHz | AVX
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GT 220/PCIe/SSE2
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

Yeh I just updated it just now. using your link. and it still does it…
Heres the log on updated drivers.

citra_log.txt (17.3 KB)

System Information for Support

Client Version                               Nightly 1757   HEAD-ac98458
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-3240 CPU @ 3.40GHz | AVX
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GT 220/PCIe/SSE2
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

Disable Accurate Multiplication in Emulation>Configuration>Graphics>Advanced tab. Older GPUs like yours have issues with this setting unfortunately.