My citra is so slow

Issue:
Hello, sorry for my english mistakes, it’s not my first language.
My Citra doesn’t run over the 50% of speed, how can I fix it?
Thanks in advance for your help.

System Information

  • Operating System: Windows 10 Home
  • CPU: Intel Core i5-7300
  • GPU: Nvidia Geforce GTX
  • Citra Version: latest for Windows 64bit
  • Game: Pokemon UltraSun and any other game

Diagnostic Log
citra_log.txt (18.5 KB)

System Information for Support

Client Version                                Nightly 1295 HEAD-a546efa
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hello, after the new Citra’s patch my speed is great.
Sadly now when I play Pokemon Ultra Sun and Ultra Moon both of them freeze at the same scene of the game (when Meow try to wake my avatar up).
Help pls :slight_smile: