My Citra is stuck at 2 FPS and 5% speed. Please HELP!

It happens with every game i try to play. Citra is stuck at 2 FPS and 5% speed. I really don’t know what to do anymore. I REALLY WANT HELP!

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel(R) Pentium(R) CPU G2030 @ 3.00GHz 3.00 GHz
  • GPU: Intel(R) HD Graphics
  • Citra Version (found in title bar): Citra Nightly 2035
  • Game: Etrian Odyssey Nexus
  • Screenshot of Issue (include the full Citra window including titlebar):

    citra_log.txt (12.3 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                               Nightly 2035  HEAD-de40153
Operating System                             Windows 10 Version 22H2 (Build 19045.3693)
CPU                                          Intel(R) Pentium(R) CPU G2030 @ 3.00GHz
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

You are running the Software renderer which is extremely slow. You can click in the bottom left corner to switch between Software, OpenGL and Vulkan while game is closed.

If the other modes don’t work right now, make sure drivers are updated.

Since you have a CPU from 2013 and perhaps stuck with integrated graphics, you might need to use legacy builds: until you upgrade your computer.

Thanks for the suggestion, but the Legacy builds didn’t work either. I think the solution lies in something on the configurations. Past year i downloaded Citra and was with the same problem, but managed to fix with the configurations. Being honest tho, i don’t remeber if i was using some type of modified/pirated version of Citra. Like those Citra 32 bits or Citra MMJ or something like that. I still want help.

You need to enable “Hardware Renderer” in the Advanced graphics settings in Citra configuration to get better speed on legacy build.


If you don’t turn it on you will still be running in Software mode as I mentioned before and it even says Software in your screenshot.

the bot said that you don’t have the cpu clock speed at 100%

IT WORKED! I just had to update the Drivers and do what you guys said! THANKS A BUNCH!

1 Like