My Citra Nightly Stopped Working

After running the game for a few seconds the speed and fps drop down to 0, initially I had the same issue but it worked fine for a few days but now again im facing the same issue

System Information

  • Operating System: windows 10

  • CPU: Intel(R) Core™ i7-3770 CPU @ 3.40GHz 3.40 GHz

  • GPU: Intel(R) HD Graphics 4000

  • Citra Version (found in title bar): 1716

  • Game: Pokemon Sun

Diagnostic Log
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (26.7 KB)

In order to save a copy of the log, follow this guide:

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi thanks for the help
i did as you asked

Your log file still doesn’t show that you booted your game. Make sure you follow my steps again carefully.

System Information for Support

Client Version                                Nightly 1717 HEAD-647a6f8
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz | AVX
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics

Oops my bad!!
Is the uploaded log file now correct