My friend's mhxx run at 20fps max

Issue:
My friend’s mhxx run at 20fps max in game. In the menu the game run at 100%

System Information

  • Operating System: windows 10 1809
  • CPU: Intel® Core™ i5-6300 HQ
  • GPU: NVIDIA GeForce GTX 950M
  • Citra Version (found in title bar): 1539
  • Game: MHXX (1.0)citra_log.txt (48.0 KB)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1539 HEAD-6a1e2ab
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 950M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            422.02
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

Try turn off Battery Boost : https://www.reddit.com/r/pcmasterrace/comments/7m491o/psa_to_anyone_with_a_new_nvidia_gaming_laptop/

and make sure in Nvidia Control Panel that Power management mode is set to Prefer maximum performance

In-game turn off “3D feature” in the in-game options at the title screen.