My games fps and speed go to zero. Can someone please help me?

My issue is with a game known in english as Danball Senki W Chou Custom.
I’ve dumped the game from my cfw 3ds from a 1.7.1 version of godmode9.
Upon booting the game I am met with the games health and safety warning and the prompt to press A to continue- upon pressing A, I am met with the games signature confirm sound effect but then after during the loading of the title card the game speed and fps immediately drop to zero.

Any at all help is loved and appreciated. I am trying to get this game going as I’ve found no trustworthy versions of it online and want to make this game able to be experienced by others as I love it so.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i7-8750H CPU @ 2.20GHz 2.21 GHz
  • GPU: NVIDIA GeForce GTX 1060 with Max-Q Design
  • Citra Version: Citra Nightly 1770
  • Game: Danball Senki W Chou Custom
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Citra claims my log file is too large. So please understand my attempts of doing this:

Citra_log support cut.txt (15.5 KB)

the original log went on for an estimated 10,000 plus lines of a repeating error (as seen at bottom of cut). And was well over 4mb

System Information for Support

Client Version                               Nightly 1770   HEAD-88a4759
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1060 with Max-Q Design/PCIe/SSE2
GPU Driver Version                           466.27
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

These solutions do not work. Thank you though, bot.

There’s a bunch of unmapped read-write spam. Since I can’t see cheats, mods, texture packs, or update files, your ROM is most likely corrupted. Please try redumping it. You should also really update your GM9 to the latest version available. 1.7.1 is 4 years out of date at this point. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 and Luma3DS is up to date and that you have enough free storage space available on your SD-Card to perform the dump.

ive been trying to update my gm9 and get fastboot and gm9 but im not sure how. I would like help unless that is too much to ask.

The problem is all the guides I find lose me because the guides and the files that exist are different.
for example in the latest gm9 github page the guide says to move things like .firm files yet there are no .firm files in it.

I did have auto updating stuffs on my 3ds but they do not work seemingly.

The biggest thing is im missing a 3ds update. Ya know- like i open up my 3ds and it says an update is available. It would be a huge help if i could have someone sit down with me for a minute and work through all this.

my discord is ZoyaVariant#1376 if you would like to get ahold of me better.

There should be like GodMode9.firm inside GodMode9-v2.1.1-20220322194259.zip that you download under Assets on their release page on GitHub.

Through much fandangling and staying up till the AMs I have managed to update my cfw stuff. Will see if i can redump through the new gm9 ver.

Doing a clean cia build from my version on my 3ds- pulling it off and installing it in citra and running it has once again given me the same issue. I have also since updated my drivers.

ive since now compared the logs and they are virtually the same save for the mentioned spam having seemingly random variables. One of the reasons this is odd to me is because the game works fine on my 3ds

Please follow our dumping guides, we never tell you to dump your ROMs as .cia files. Dump cartridges as .3ds, and installed titles as .cxi. That way you don’t need to install them either. You can just run them directly.

If redumping your ROM as .3ds or .cxi doesn’t work either, let’s rule out any other dumped files or your current Citra installation contributing to the problem by setting up a portable build:

Go to Download Citra - Citra and select Manual download. Then under Nightly Build, click on your operating system’s icon to the right of the latest build available to download the build.
Extract it (.7z can be extracted using Winrar or 7zip) and put it where ever you wish. Inside the extracted nightly-mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder.
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder and run just your game.

Doing this has resulted in the same problem. (btw thank you for helping me with this).
Im determined to figure out what is going on with this game.

The game was also cleanly redumped as a cxi and ran as that without install- just purely the file.

Please upload a log file using the portable build.

citra cut.txt (22.0 KB)

System Information for Support

Client Version                               Nightly 1770   HEAD-88a4759
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1060 with Max-Q Design/PCIe/SSE2
GPU Driver Version                           516.40
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

This problem is yet to be solved and also still persists, I’ll be visiting this page regularly.

From what I can see on our github issues page, it doesn’t look like this game is runable currently. So you’ll need to wait for emulator improvements I’m afraid.

aw snap. Dangola. That suckarinos. Thank you though.