My low fps and rom loading slow

Issue:
Enter a description of your issue here, in full detail.
M
citra_log.txt (15.5 KB)
y fps seems tp be 0-3 and my games load very slow I just wanna know how to fix it
so if anyone can help please do.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

You’ve set the emulation speed (frame limit) to 5%, you’re basically telling the emulator to run at 3 fps.
Go to Configure > General > Emulation and change Emulation Speed to 100%

ok ill see if/ ok it worked but my fps is still kinda low its at 12 now

Please send a new log file with your changes made.

citra_log.txt (5.2 KB)
here you go ok this is my new one I think

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

citra_log.txt (56.2 KB)
here is another one

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           451.67
CPU JIT                                      [ ]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Go to Emulation > Configure > General and click Reset All Settings. Then try your game again.

I-it worked thank you so much thank you thank you thank you thank you so much for helping me!