My ocarina of time crash when receiving an object


when taking any item the game freezes, there are some topics here in the forum but none solved my problems … if I enable hardware rendering the game is at 1 fps, my video card driver is up to date and the problem still continues .

System Information

  • Operating System: Windows 10 x64
  • CPU: Intel Core i5-4200U 2.60 ghz
  • GPU: Intel hd 4400
  • Citra Version (found in title bar): any version of the last 2 months… the nightly and canary
  • Game: The Legend Of Zelda Ocarina Of Time 3d
  • Screenshot of Issue (include the full Citra window including titlebar):
    citra_log.txt (17.0 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1536 HEAD-36809b2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                  
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

The Accurate Multiplication Did not help.

GPU Driver Version: Build

This driver is outdated, you need to update.

Download from
direct link:

then follow this guide to install it:

Also do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Accurate Multiplication is also required for this game so that item icons won’t become invisible.

I did what you asked for but the error continues … thanks anyway, I didn’t know I could update my driver xD

I need help, I’m really looking forward to playing the ocarina of time of 3ds … but if there is no resolution I will wait

Upload a new log please.

I managed to solve the problem, I deactivated the hardware shaders and despite a small drop in fps it’s perfect, thanks for the help.

Ah I see, yeah Intel HD 4400 is a problematic GPU :stuck_out_tongue: