My Pokemon Alpha Sapphire and Omega Ruby wont work after using cheat codes

Issue:
Enter a description of your issue here, in full detail.
Pokemon Omega Ruby and Alpha Sapphire stopped working after using cheat codes
after turning it off and turning it on again

System Information

  • Operating System:

  • CPU: Intel(R) Core™ i5-2400 CPU @ 3.10GHz

  • GPU: NVIDIA GeForce GTX 750 Ti

  • Citra Version (found in title bar): 1970

  • Game: Pokemon Omega Ruby and Alpha Sapphire
    citra_log.txt (6.7 KB)

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1970 HEAD-7ee5bf9
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz | AVX
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt.old.txt (7.8 KB)

System Information for Support

Client Version                                Canary 1970 HEAD-7ee5bf9
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz | AVX
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Well. My game wont work because i deleted my cheats file and lost everything. How to fix it?

Disable the Disk Shader Cache in Emulation>Configuration>Graphics>Advanced Tab. If this doesn’t fix the issue, please upload another log file.