My Pokemon Y only has black screen with sounds

Issue:
Enter a description of your issue here, in full detail.
When i open Citra and open Pokemon Y, it only shows black… just black and i can only hear the sounds when you press something. I checked every compatibility tests that has some good reviews on the builds though. but i still have the same error.Ii tried to disabling “Enable hardware renderer”, only the language selection and the title screen works… and sorry for my bad english

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.6 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1428 HEAD-1dfcb09
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you start Citra. Have the log folder open in the background first before starting the game so when you close the game and Citra you can upload it immediately.

Sorry for the late reply, here is my log.txt after i closed my citra today:
citra_log.txt (56.3 KB)

System Information for Support

Client Version                                Nightly 1488 HEAD-b96b7ab
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4600
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.3355
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

yeah sorry about that… i guess i forgot though . I updated my gpu recently and it worked!, Thank you een if you are a bout