Need help for animal crossing new horizon in Yuzu

Hi,
i have a problem with animal crossing new horizon in yuzu. Last week my animal crossing was ready and i play it. But after delete other game in my folder game (i keep just animal crossing and zelda) my animal crossing crash when i start it. I have this message “yuzu.exe stopped working”.

I have this problem just with animal crossing. For zelda it’s working.

Did you have a solution for this problem?

i use yuzu 1159

Thanks you so mutch

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

Provide a log file please when you can.

Hi,

thanks for your return.
I join the log file
yuzu_log1.txt (12.3 KB)

System Information for Support

Client Version                               yuzu 1160
Operating System                             Windows 10 Version 1909
CPU                                          Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            GeForce GTX 960/PCIe/SSE2
GPU Driver Version                           432.00
CPU Accuracy                                 Accurate
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

GeForce Game Ready Driver | 512.95 | Windows 10 64-bit, Windows 11 | NVIDIA Please update your gpu driver you are using a terribly dated one atm. Also stick to auto cpu accuracy always, and set a much larger windows pagefile (eg 20000 for max-min field or 25000)

Thanks for you return.
For the larger windows pagefile, where is it’s for configure? i don’t find where is it…