Need Help with an Error

I got my Yuzu early access working, but now when I try to launch it, it gives me this error: this application failed to start because no qt platform plugin windows yuzu
Does anyone possibly know what this means? I only have Windows Defender active, no other antivirus software.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I think you don’t have this “qt.conf”.
Go in Yuzu install directory and create a “New Text Document.txt” and rename it to “qt.conf”

3 Likes

The solution is in our FAQ, here: https://yuzu-emu.org/wiki/faq/
You tried to update yuzu wile it was running, or a ghost instance didn’t close in the background.

2 Likes

Oh I see, thank you.

1 Like

I’m glad I was of any help. :+1:

1 Like

I need help! when i press “install” it says:
" An error occurred

Install destination (“C:\Users\tecla\AppData\Local\yuzu”) is not empty."
(I DID delete the file in AppData but it still doesn’t work…)

Delete the yuzu folder too, even if it is empty.

1.) Open your yuzu folder

2.) Open plugins folder (inside yuzu folder)

3.) Copy platforms folder (inside plugins folder)

4.) Go back to yuzu folder (from the step 1)

5.) Paste it.

6.) Fixed