Need help with my log file

[ 0.022884] Config core/settings.cpp:LogSettings:50: Citra Configuration:
[ 0.022907] Config core/settings.cpp:LogSetting:46: Core_UseCpuJit: true
[ 0.022916] Config core/settings.cpp:LogSetting:46: Renderer_UseHwRenderer: true
[ 0.022922] Config core/settings.cpp:LogSetting:46: Renderer_UseHwShader: true
[ 0.022928] Config core/settings.cpp:LogSetting:46: Renderer_ShadersAccurateGs: true
[ 0.022935] Config core/settings.cpp:LogSetting:46: Renderer_ShadersAccurateMul: false
[ 0.022941] Config core/settings.cpp:LogSetting:46: Renderer_UseShaderJit: true
[ 0.022947] Config core/settings.cpp:LogSetting:46: Renderer_UseResolutionFactor: 1
[ 0.022953] Config core/settings.cpp:LogSetting:46: Renderer_UseVsync: false
[ 0.022959] Config core/settings.cpp:LogSetting:46: Renderer_UseFrameLimit: true
[ 0.022965] Config core/settings.cpp:LogSetting:46: Renderer_FrameLimit: 100
[ 0.022971] Config core/settings.cpp:LogSetting:46: Layout_Toggle3d: false
[ 0.022977] Config core/settings.cpp:LogSetting:46: Layout_Factor3d: 0
[ 0.022987] Config core/settings.cpp:LogSetting:46: Layout_LayoutOption: 0
[ 0.022993] Config core/settings.cpp:LogSetting:46: Layout_SwapScreen: false
[ 0.022999] Config core/settings.cpp:LogSetting:46: Audio_OutputEngine: auto
[ 0.023005] Config core/settings.cpp:LogSetting:46: Audio_EnableAudioStretching: true
[ 0.023011] Config core/settings.cpp:LogSetting:46: Audio_OutputDevice: auto
[ 0.023019] Config core/settings.cpp:LogSetting:46: Camera_OuterRightName: blank
[ 0.023025] Config core/settings.cpp:LogSetting:46: Camera_OuterRightConfig:
[ 0.023031] Config core/settings.cpp:LogSetting:46: Camera_OuterRightFlip: 0
[ 0.023037] Config core/settings.cpp:LogSetting:46: Camera_InnerName: blank
[ 0.023043] Config core/settings.cpp:LogSetting:46: Camera_InnerConfig:
[ 0.023049] Config core/settings.cpp:LogSetting:46: Camera_InnerFlip: 0
[ 0.023055] Config core/settings.cpp:LogSetting:46: Camera_OuterLeftName: blank
[ 0.023061] Config core/settings.cpp:LogSetting:46: Camera_OuterLeftConfig:
[ 0.023067] Config core/settings.cpp:LogSetting:46: Camera_OuterLeftFlip: 0
[ 0.023073] Config core/settings.cpp:LogSetting:46: DataStorage_UseVirtualSd: true
[ 0.023079] Config core/settings.cpp:LogSetting:46: System_IsNew3ds: false
[ 0.023085] Config core/settings.cpp:LogSetting:46: System_RegionValue: -1
[ 0.023091] Config core/settings.cpp:LogSetting:46: Debugging_UseGdbstub: false
[ 0.023097] Config core/settings.cpp:LogSetting:46: Debugging_GdbstubPort: 24689
[ 3.529462] Frontend citra_qt/main.cpp:BootGame:677: Citra starting…
[ 3.610955] Service.FS core/file_sys/ncch_container.cpp:Load:178: ExHeader Program ID mismatch: the ROM is probably encrypted.
[ 3.612509] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:514: GL_VERSION: 3.1.0 - Build 9.17.10.4229
[ 3.612515] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:515: GL_VENDOR: Intel
[ 3.612517] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:516: GL_RENDERER: Intel® HD Graphics 2000
[ 3.612521] Render video_core/video_core.cpp:Init:36: initialization failed !
[ 3.612523] Core core/core.cpp:Load:110: Failed to initialize system (Error 9)!

Pls reply

first of all, please recategorize to Citra Support.
Then, upload the log as a text file please.
Finally, let me help you a bit
I found some issues in that log that need resolving:

1 Like