Need IP address of the servers

Enter a description of your issue here, in full detail.
My problem is my router needs IP address to communicate with your servers because its allways failing to enter and asks to do Port Forwarding when i config all allright. Need help does it fail something?

Its my cousin PC

System Information

  • Operating System: W10
  • CPU: Fx-8350
  • GPU: R9-390X
  • Citra Version (found in title bar):1607
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide: (4.0 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Canary 1607 HEAD-5be493d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

For port forwarding you should put in the local IP address of the computer you are hosting with, here is an example what I have done in my router that is working for hosting Citra room:

Every router is different so this is just an example. After you have successfully port forwarded you should just simply get the IP address from google / etc.

1 Like

But it ask me a outside IP… He can connect now but cant enter in a room created by me or created by him… Is there a resolution for Us? Thx for the help

Port forwarding shouldn’t need that, find your router model at for general steps. “outside IP” (public IP) can be found on google / the site I posted in my previous post.

1 Like