Need to disable and able Hardware Render every 2 minute

Issue:
The game starts and works fine and fast, but when there’s a scenary change (some characters start to talk, a match starts…) i got black screen but the game is going on (i can see 30 FPS ad Speed 100% and i can also hear the background music). To solve this i disable Hardware Render (Emulation > Configure > Graphics), apply and reable it, and this fix the problem, but i got a black screen every 2/3 minutes and is impossible to continue playing like this! What can i do?

System Information

  • Operating System: Windows 8
  • CPU: Intel Core i5-4200U CPU @ 1.60 GHz
  • GPU: Intel HD Graphics Family
  • Citra Version (found in title bar): Canary #764
  • Game: Inazuma Eleven GO: Galaxy Supernova

Diagnostic Log
citra_log.txt (3.5 KB)

Did this start to happen recently? either way both intel and amd suffer from similar issue when using ‘Enable Hardware Shader’ on some games.

2 Likes

I started play a bunch of hours before writing this post… if a disable Hardware Render it lags a lot and it’s unplayable, may it’s becouse my low specs?

Can you try this canary build!? maybe its related to this.
just download and extract in a separated folder for test.

2 Likes

Thank you very much! I’ll try it! :slight_smile:

i tried and it’s doing the same issue :sweat_smile:
now i’m trying to use different citra versions…