Need to restart citra to take eff toggle speed limit

as the title says i have saved the setting to make it as the control z so it could and restarted citra but nothing changed

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

close citra, open the file qt-config.ini on C:\Users\%username%\AppData\Roaming\Citra\config

Delete these two lines:
Shortcuts\Main%20Window\Toggle%20Speed%20Limit\KeySeq=
Shortcuts\Main%20Window\Toggle%20Speed%20Limit\Context=1

open citra and double click on the hotkey column, press your hotkey and click ok:
image

This issue is caused by my PR #3786. I’m planning to fix this soon. Please be patient.

I’ve pushed updates to fix this. However, you still need to restart.

1 Like

i did restart it but it still doesn’t take eff and updated it

which versions doesn’t say on the citra header?

canary 773 thats the one i have

Download the latest canary, it should work just fine, if you remap your hotkeys you need to restart citra for them to take effect.

thanks bro it worked