Never get 100% speed in citra

Issue:
i just downloaded new update citra canary, everything work fine until i check the game never run 100%, is there anything i can do to improve performance? thanks before.

System Information

  • Operating System: Windows 10
  • CPU: i7 8750H
  • GPU: Rtx 2080
  • Citra Version (found in title bar): citra-windows-mingw-20191225-fe2e072
  • Game: fantasy life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (1.1 MB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce RTX 2080/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.66
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try turn off Battery Boost: https://www.reddit.com/r/pcmasterrace/comments/7m491o/psa_to_anyone_with_a_new_nvidia_gaming_laptop/

In Nvidia Control Panel make sure you have set Power management mode to like Prefer maximum performance.

I’m not familiar with this game, perhaps performance drops when you increase resolution(try native 240p and see if it speeds up).

Are other games fine?

hello, thanks for the reply. I did all your possible fix, but still no improvement. i tried other games like monster hunter 4 and mario kart and got same problem. Thanks for your suggestion.

Try turn off vsync in the Advanced tab under graphics, since you are using Canary.

Other than that I don’t really know tbh, I can reach 60fps on a more crappier laptop in Mario Kart 7 which has i7-4710MQ, GeForce 840M although at 2x resolution so yours is more capable so it’s strange it’s not doing it currently :confused: