New builds are crashing on macOS. Previous builds were fine

previous builds, the one with the major speedup and a few after that,were fine. Not sure when it started but now out of the blue I’m getting crashes within 5 minutes of playing Samus Returns.

citra latest build (a779304)
macOS Sierra 10.12.6


Yet another crash. wtf. It’s like the 5th time. This wasn’t happening before at all.

Those logs don’t look like they are from Citra’s command window. Did you follow the guide to getting the full log?

of course they’re not from Citra’s command window. It’s a standard crash report. Doesn’t windows produce crash reports as well? They should give you all the info you need.

We need the full log from Citra, and not from the OS.

OK, so I followed the instructions @ How to upload log file on Mac

I ran Citra. It crashed as usual after 5 minutes. and…

nothing… I don’t get it… maybe it has something to do with running as standard user as opposed to Admin?

I can paste the entire terminal session if that’s what’s in the log…?
terminal log.txt (1.1 MB)


[ 0.187100] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:490: GL_RENDERER: AMD Radeon R9 M370X OpenGL Engine

Is this happening even with the latest Canary builds, which fix most of the AMD cards?

Works, thanks a lot… weird, though, how nightly worked before the upgrade…