New Computer, cant run emulator

#1

Issue:
Enter a description of your issue here, in full detail.
Built a new computer today, and I tried running citra to entertain myself while the big things were downloading, Tried launching FE Awakening and Shadows of Valentia but got an “error occurred in the video core”

System Information

  • Operating System: Windows 1o
  • CPU:Intel® Core™ i3-8100 CPU @ 3.60GHz
  • GPU: According to Intel Driver support it’s Microsoft Basic Display Adapter but supposed to be Radeon RX 560 EVO OC Edition 4GB PCI-E
  • Citra Version (found in title bar): Citra Nightly #789
  • Game: Fire emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (916 Bytes)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I found some issues in that log that need resolving:

  • You are running default Windows drivers for your GPU. You need to install the proper drivers for your graphics card from the manufacturer’s website.
#3

@Taedber, install AMD graphics drivers for your GPU from here
Please test again after installing drivers and reply.

– CaptV0rt3x