New System - Yuzu no longer works as before

Hi guys, I changed my System (Before Windows 10, i7 8700, 16GB RAM, GTX 1080 Ti with the older drivers that were recommended)

Yuzu worked perfectly fine and I could run all games smoothly.
Now I got Win 11, i7 9700K, RTX 2080 Ti (latest drivers) and I have huge performance issues …

Tried only BOTW and Lets go Pikachu so far. Lets go Pikachu never crashed on my old system, now it runs at almost 100% GPU usage and crashes after a few seconds or minutes.

BOTW seems to be more stable but also running at 100% GPU usage…
The weaker 1080 Ti was at maybe 10-20% in Lets go Pikachu, the game did not crash a single time.
CPU usage was higher in BOTW but surely not even close to 100!

I play at 4K res, just like on the old system.

I tried to change some settings, no help, set it pretty much the same as on my old PC.
Nothing helps…

Anyone got an idea? :frowning:


PS: Issue is not related to shader cache, I understand that it needs to rebuild but even, when I do not move for a while, the GPU is at 100%.

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

Update: Other games also run at 100% GPU usage, tend to crash.
Framerate is fine, no stutters or anything just the games are crashing.

I tried everything I could… As of now, I cant use Yuzu anymore.

However GPU temp stays as low as around 30°C… The Card is watercooled but at 100% load it should be rather at around 50°C.

Hmm, try to lower your settings. If that doesn’t work open the Nvidia control panel. It should be installed on your computer as it has a Nvidia graphics card. Click on manage 3d settings and click on the program settings button and then click on add. Open Yuzu so it appears on the recently opened screen. Click on Yuzu and then click on the button below to select the preferred graphics processor. And click on your RTX 2080 Ti. Then click apply this should improve the graphics quality a bit. Try to turn off vsync to see If that improves it. Or if you have it off try to turn it on. You can also disable vsync for yuzu in the Nvidia control panel as Nvidia graphics cards have their own kind of vysnc. Sorry for any mistakes in my sentence as my keyboards acting up a bit. Hope this helps.

-Gamer 3

Also, try to update your drivers or return them back to their old update. Try to downgrade back to windows 10 but that would take a long time…

Tried everything, even lowering the settings (which can’t be the issue, if a GTX 1080 Ti can handle the same settings without an issue)
Maybe try a much older GPU drivers?

Last entry on my current log: [ 798.546245] Debug common/intrusive_list.h:operator ():52: Assertion Failed!

Really frustrating…
I just got this ‘new’ used rig because, I’ve moved to a different (better) country and had to leave my old PC behind.

Reverting to a dying system isn’t worth it… I could try to use Ryujinx, as far as I know save files are compatible.

EDIT: I’ve been playing BOTW now for a while and it seems to be not crashing (Scale 3x, SMAA, stable 30fps) (unlike the other games) but GPU usage is also at almost 100%, I don’t think that should be the case, as Emulation is mostly CPU intensive and that CPU chills at like 30% usage?
With the 1080 Ti, I’ve ALWAYS had very low GPU usage.
RAM usage and CPU usage is pretty much just the same as on my old System, plenty resources left.

I found the issue, that caused the high GPU usage. Maybe this helps others too!

‘Hardware-accelerated GPU scheduling’ is a Setting in Windows 11 turned on by default. Switching it off solved the issue.
GPU is now at around 10% of usage when running Let’s go Pikachu.

However the games are still crashing that often, that I’m unable to play. It did not solve the crashing problem.

Hmmm. Thats good! But the game’s crashing could be an issue… Maybe try ryujinx. It runs a bit slow sometimes but all emulators do that sometimes. If that fixes the problem then you could either both use yuzu and ryujnix or you can use one.

Still unsuable…
In Let’s go Pikachu, I’m also getting a flickering blue line among the very edge of the top and right side of the window. Never had any issue with my old System.
BOTW still runs flawlessly.

Today I’ve updated to version 1476 and it seems better so far.

I’m running Yoshi’s crafted world since an hour and it hasn’t crashed (was unplayable) and I’ve played Let’s go Pikachu for like half an hour before I (!!) closed it.
However the blue line is still present.

I’m gonna upload a picture of it, anyone may has an idea what causes this?
It becomes severe over time, it’s there in window mode and also in full screen.

Update: Let’s go Pikachu crashed again within 2 minutes after launch.
I’m giving up, I tried everything I could.
If anyone has an idea, please write here.

you have to empty the cache of vulkan or opengl
can also be a problem with the mods you use, or your config

Good news: Lets go Pikachu seems to be the only game now which causes trouble.
Constant crashes and this blue, flashing line.
I don’t use any mods with this game, I’ll try to delete the cache! :slight_smile:

Update: Deleted the cache, blue line is still present and the game crashed within 2 minutes.
Nothing in the logfile.

I now have the same experience as on my previous system - just Let’s go Pikachu remains unplayable.
I really wonder, what could possibly cause this?

I’ve disabled the installed update and the game was running stable for 2 hours (Yuzu 1490)
Blue line is still present.
Will play now again.

Or is OpenGL better for this title?

UPDATE: Yesterday, I’ve played for another 2 hours straight. The game does not crash anymore.
I can live with the line, as it is only visible on black backgrounds (like entering buildings or in a cave)
But still strange, never had this line before.

One important thing for Windows 11 users definitely is, to turn off the setting ‘Hardware-accelerated GPU scheduling’

According to some users online, it seems like it works better with newer GPUs but there is still no point in leaving it on, as it doesn’t help anything.

Update 2: The game doesn’t crash anymore at all.

… after recent updates, the Pro Controller issues are solved now but games that run at 60fps by default are now unplayable due to constant frame drops from 60 to low 30s (feels like slow mo). I haven’t even touched the graphic settings.
A couple of weeks ago they worked perfectly smooth on the same machine.

I’ve never had any issues on my old (weaker) PC. I really don’t get it

Any idea?


PS: Are latest Nvidia Drivers still recommended for RTX 20 series cards?

I know the cause now… Super weird! It’s the official Pro Controller, when I use the Xbox 360 Controller no frame drops at all! I disabling the driver in Yuzu did not change anything.
BetterJoyForCemu is not even installed yet.

Please help…

For input related issues please reach out to @narr_the_reg on the yuzu discord

I don’t have discord but I can confirm now it’s related to HD rumble.
When I turn vibration off in Yuzu, I won’t have any framedrops.