New update before and now = bad audio

#1

the last two update have given me horrible audio… before these last two it was decent Any news on why?

Intel ® Core ™ i7-3770 CPU @ 3.50ghz -4.20 ghz 64bit 16Ram GTX 660

1 Like
#3

citra_log.txt (192 Bytes)

#4

Same here, but only in canary builds, nightly works perfect…

#5

We know the source of the issue. Please wait for the fix.

1 Like
#6

A quick workaround before we fix this issue: enable audio stretching in Emulation - Configure - Audio.

2 Likes
#7

Alright i will try that out. And it is from canary build

#8

same here, the last update didn’t fix it

#9

So the only solution that I could find was getting back to an older build. try to get to the 490 build

sorry about my english.

1 Like
#10

still no fix for this? :confused:

#11

Copy the SDL2.dll file from Nightly releases to Canary.

2 Likes