New update causing rear camera to not show up

tried that, still not working.
Maybe its an issue with the texture filter im using?

which is 4x Native xBRZ freescale

Camera input shouldn’t be affected by that, since it’s not within OpenGL’s pipeline as far as I’m aware.

Now that I looked at your old log file, there’s a couple things that could affect it a bit. First off, let’s reset the settings to default to rule out any settings related issues (for future reference, don’t enable Dump Textures like you have now. That’s not useful for people that want to play the game, it’s specifically for creating texture packs). Go to Emulation>Configuration>General and select Reset All Settings.

Additionally, make sure that you do not use save states when testing. Save states save the entirety of Citra’s state, which means that upon loading a save state, not just your game’s progress is loaded. The entirety of Citra’s configuration and emulation state is loaded. This means that if you changed any settings prior to loading a save state, upon loading a save state, they’ll change to whatever the settings were when you saved that state.

I’m thinking that maybe the save states you’re using are part of the problem. So just try using your in-game save files instead and see if the issue remains. If it does, upload another log file.

So, I’m having a problem where I try to change my camera settings to rear camera. I have tried both pressing enter on my keyboard, and pressing the ok button. When ever I got back to the camera settings, it resets to the front camera. I need to scan QR codes on Tomadachi life. I’m pretty sure it requires the rear camera to do that. I have tried reseting all settings, and have tried both nightly and canary, with no luck on either, and am still having this issue, I have the most recent version of ctira.

I am having the same problem but with pokemon ultra sun

citra_log.txt (73.9 KB)

System Information for Support

Client Version                               Nightly 1806   HEAD-c7e2593
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 520
GPU Driver Version                           31.0.101.2111
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Citra currently has issues with the camera. The dev responsible has yet to fix the issue. Sorry for the inconvenience.