Nightly crashes if I load a game or enter the configure option

Issue:
The nightly version has no problem opening but it immediately crashes if I either try to load a game or open the “Configure” option in the “Emulation” menu. I’ve had no issue whatsoever with the canary version and I was wondering if the user file name might have something to do with that. Since I am french first my user file name contains “é” in it.

Also there is no logs of it, sorry.

System Information

  • Operating System: Windows 11
  • CPU: AMD Ryzen 5 3600X
  • GPU: Nvidia GeForce RTX2070 SUPER
  • Citra Version (found in title bar): Nightly 1784
  • Game: Monster Hunter 4U and 3U(the two I tried to load)

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Sorry, are you talking about your Windows username having an “é” in it? That’s pretty important to know.

Yes, my windows username has an “é” in it, that was what I meant.
Sorry if it wasn’t clear.

Try setting up a portable Citra folder in a file path that does not contain any characters with accents:

Go to Download Citra - Citra and select Manual download. Then under Nightly Build, click on your operating system’s icon to the right of the latest build available to download the build.
Extract it (.7z can be extracted using Winrar or 7zip) and put it somewhere that doesn’t contain non-ASCII characters in the file path. Inside the extracted nightly-mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder.
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder.

Thank you.
I already tried it with a newly downloaded version but I guess it was always looking in my windows username and kept crashing. After reinstalling only the canary version and manually doing it for nightly it works. And finally the saved cheats works(always had to remake them in canary) so again thank you.