No audio playing in Citra

Issue:
I reset everything on my settings and yet no audio is playing when trying any roms.
citra_log.txt (14.2 KB)

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1802   HEAD-a93d7a8
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           522.25
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Just to make sure that your settings have been properly reset, please go to File > Open Citra Folder > config and delete the qt-config.ini file found there. Restart Citra and try again.