No funciona citra

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System:

  • CPU:

  • GPU:

  • Citra Version (found in title bar):

  • Game: citra_log.txt (7.4 KB)

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly #903 HEAD-96c025e
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 6150SE nForce 430/PCI/SSE2
OpenGL Version                                2.1.2
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  null
LLE Audio Emulation Enabled                   null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Your GPU hardware only supports OpenGL version 2.1.2. Citra requires OpenGL 3.3.0 and above. https://citra-emu.org/wiki/faq/
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

As the bot said, your graphics card doesn’t support the minimum requirements for citra. It’s possibly a driver update from nvidia’s website (don’t use windows update utility, use nvidia’s own) might help, but as old as that gpu is, it may STILL not support the minimum requirements. If it still doesn’t after that, then you are unfortunately out of luck until you can upgrade to a more modern gpu.

Ya he instalado opengl 3.3 y aun asi no me deja.
citra_log.txt (4.5 KB)

System Information for Support

Client Version                                Nightly #903 HEAD-96c025e
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 6150SE nForce 430/PCI/SSE2
OpenGL Version                                2.1.2
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  null
LLE Audio Emulation Enabled                   null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Your GPU hardware only supports OpenGL version 2.1.2. Citra requires OpenGL 3.3.0 and above. https://citra-emu.org/wiki/faq/
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

OpenGL 3.3 is not something you ‘install’, it’s a base function of your graphics card drivers. If your graphics card does not support a higher version, then there is nothing you can do, at all. Googling seems to indicate that given it’s EXTREME age, that card wil never support OGL3, much less the 3.3 minimum we require.