No game Will load blackscreen then closes down

Issue:
Had used citra for a while then came back to it and no games would load, reinstalled tried most things on support forum still wouldn’t work. Left it for a while got fresh install of game and citra and still no luck.

System Information

  • Operating System: Windows 10
  • CPU: I5 8600k
  • GPU: GTX1060
  • Citra Version (found in title bar):
  • Game: All
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (9.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1784   HEAD-47c4f31
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                           516.94
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Nothing changed with this still no load

Go to Emulation>Configuration>General and select Reset All Settings.

still does the same thing I am afraid

Please upload a log file with the default settings.