No head in mii maker (SOLVED)

#1

Mii has no head
when i choose to maky my personal mii in citra my mii has no head but face and hair

System Information
Windows 10
AMD Phenom™ II P650 Dual-Core Processor, 2600 Mhz, 2 Core(s), 2 Logical Processor(s)
Citra Nightly #806
Mii Maker

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

UPDATE: Mii Maker doesnt work on my laptop but it does work on my other computer
UPDATE 2: I would have deleted this post so other people wont reply to the same thing but it wont let me

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

it didnt show a log at the window

#4

Follow the bot instructions and you should have a log file.

#5

In regards to the flag, we don’t close solved issues for archival reasons.

#6

I’m having this issue on my end, with the latest canary build (citra-windows-mingw-20190315-4d56088).

The head shows a ‘non’ sign, and trying to change options doesn’t do anything.

Pic and Log attached.


citra_log.txt (18.2 KB)

#7

System Information for Support

Client Version                                Canary 1255 HEAD-4d56088
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.