No matter what I do on my citra, the 2nd screen does not come on

Issue:
only 1 screen appears on my citra, no matter how much I press f 10, there is only 1 screen, the second one does not appear and there may be mistakes in my sentences because my native language is not english and i don’t trust my english so much i use google translate i apologize in advance

System Information

  • Operating System: Windows 8.1
  • CPU: i5-4210M
  • GPU: Intel(R) HD Graphics 4600
  • Citra Version (found in title bar): 1721
  • Game: Every Pokemon Game
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (4.9 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try resetting your settings. Go to Emulation>Configuration>General and select the Reset All Settings button. Start Citra back up again and see if the problem remains. If it does, go to Emulation>Configuration>Graphics>Advanced tab and disable Accurate Multiplication. If the problem still remains, upload another log file.

nope none of them worked

Please upload a log file using these steps:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (12.9 KB)

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4210M CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            10.18.10.3960
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Thank you very much it worked
you are a life saver