No Rendering Options?

#1

Issue:
I’ve seen from other people that in the latest updates, I should see an option to pick my video backend and rendering options. The only the I see is that I can select or deselect the hardware rendering. Whichever I choose, I encounter an issue where audio is horrible and the frame rates are garbage - below 30 FPS 99% of the time. My CPU is more than enough to handle this, as is my video card - I’m wondering if Citra is detecting the graphics built in to my CPU and using that?? Any suggestions?

System Information

  • Operating System: Windows 10 latest update
  • CPU: Intel i7-8700K
  • GPU: Nvidia GeForce GTX 1080 Ti
  • Citra Version (found in title bar): HEAD-f69feeb (the Canary, but this also happens in the Nightly build)
    Game: All of them
#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

You either enable the “Hardware Renderer” and “Hardware Shaders” for GPU acceleration or you uncheck the options and it will be processed by your CPU.
With both options on your performance should be very good under most games.
The Taskmanager should show you what GPU is showing 3D load when you use Citra with a game.

1 Like