No rom Specified

Issue:
I try to open citra-qt but not open

System Information

  • Operating System: Win 10 Home
  • CPU: Intel i5-7200 2.50GHz 2.70Ghz
  • GPU: AMD Radeon R5 M430
  • Citra Version (found in title bar): not open

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
(upload://3x64a32U9XU0GpN56FsiYARQBKg.txt) (98 Bytes)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Sorry. The content of log is

[ 0.013469] Frontend citra/citra.cpp:main:323: Failed to load ROM: No ROM specified

It seems like you’ve forgotten the last part of step 1 for how to upload a log file:


Make sure that’s set to *:Info before continuing with the rest of the steps. Please upload a log file afterwards.

When I click “citra-qt.exe” the application boot
(because the arrow becomes a hourglass),
but the window not open.
So I can do nothing: no upload a Log, no Debug …

Please type winver into your search bar and run the prompt. It should give you information about your windows 10 update version. We’ve had reports that users on Windows 10 version 1909 are having issues launching Citra. If that’s your version, please update your windows version to 2004 or 20h2 to fix the problem.

Windows 10 Version 2004 (build SO 19041.746)

Please check to make sure your anti-malware software isn’t blocking Citra from launching by adding an exception to it for citra-qt.exe.

Updated Win 10, and added to anti-malware exception,
but the problem remain.

Anyway thanks from Italy.

Until Saturday it worked, Sunday I attached a PS4 controller to the pc (With DS4),
played AM2R and citra never opened.

Let’s see if a portable Citra version might work:
Download citra-windows-mingw-20210208-5776bdd.7z (direct link) from https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1689
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Inside the extracted nightly-mingw folder, create a folder called user. Now run citra-qt.exe from the nightly-minw folder.
Citra should behave as if it’s the first time you’re opening it.

“Impossible to run this app on your PC”

How odd. Try reinstalling your drivers with a clean installation.

from - https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1689 there are 2 versions.

Test 1: citra-windows-mingw-20210208-5776bdd**.7z** - 46.7 MB
Result 1: “Impossible to run this app on your PC”

Test 2: citra-windows-mingw-20210208-5776bdd**.tar.gz** - 66.9 MB
Result 2: I click, but it not open, same as start

Just asking this to be sure but are you sure you followed this part?

Not drag and dropped or copy and paste.
Extracted with WinRar
and then, other try
Extracted with 7zip
same result

Maybe there are corrupt Windows files.
Type cmd into your search bar, right click it when it comes up and select Run as administrator.
Then type in sfc /scannow and press Enter: afbeelding
After it’s done verifying your system files, restart your computer (Start -> Restart). Then try to launch citra-qt.exe once again. If it still won’t launch, please start up the command prompt (cdm.exe) as administrator again, type in DISM /Online /Cleanup-Image /RestoreHealth and press Enter again: afbeelding
:arrow_up: After that’s done doing it’s thing, once again restart your computer (Start -> Restart). Then start up the command prompt (cmd.exe) as administrator once more and do another sfc /scannow, followed by another restart (Start -> Restart).
Now try launching citra-qt.exe again.

If this also fails then there might be some deeper problems with your current windows installation that we can’t get at. If you get any error codes in this process, make sure to note them down and tell us about them.

“No integrity violations detected”
But the problem remains.
Thanks anyway