No shader emulation on f69feeb canary

#1

Issue:
Enter a description of your issue here, in full detail.
There is no shader emulation settings on the latest canary build f69feeb. I tried to search on the internet yet there is no luck. So how can I get this setting? Is it removed because of bugs or is it not?

System Information

  • Operating System: Windows 10 64 Bit
  • CPU: Intel Core 2 Quad Q8200 @ 2.33GHz
  • GPU: GTX 560 Ti 1 GB
  • Citra Version (found in title bar): Canary Build f69feeb
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://gyazo.com/a055eabe106fc19aeff4e979cb3ba7aa

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

#6

It was renamed to Enable Hardware Shader.

#8

So how can you change CPU to GPU?

#9

It’s a checkbox. Enabling it means to use GPU. Disabling means to use CPU.

#10

Alright thank you for the help!

#11

And please don’t post in multiple threads.