No sound in any of my games

Issue:
I could play my games, but after a while. There was just no more sound. And this is the case for all my games.

System Information

  • Operating System: Windows
  • CPU: Intel Core i5-10400F @2.90GHz
  • GPU: NIVIDIA GeForce GTX 1650
  • Citra Version (found in title bar): Nighlty 1719 and Canary 1985
  • Game: Fire Emblem Awakening and Fire Emblem Fates Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt.old.txt (90.4 KB)

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                            471.41
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Have you tried resetting all the settings? Go to Emulation>Configuration>General and select Reset All Settings. If that doesn’t fix the issue, go to File>Open Citra Folder and delete the config folder here. Now restart Citra and see if the problem remains. If it does, please upload another log file.

It’s finally fine. Thanks to you buddy. Just a small question about Citra. Can I optimize the emulator ? I have some lag when I’m trying to play some games like Fire Emblem.

Is it actual lag or is it stutter?

Hi please I need help I did whatever you said and I still don’t have any sounds in my game

Please upload a log file: How to Upload the Log File