No Sound New Install

#1

Issue:
I had just downloaded and installed Citra NIghtly last night, and after dumping Pokemon X to a .cxi file, I tried playing it but there was no sound. I’ve tried messing with the system audio settings, but that doesn’t change anything.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 2600
  • GPU: GTX 1660 Ti
  • Citra Version (found in title bar): 1248
  • Game: Pokemon X

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<citra_log.txt (1.6 MB)

0 Likes

#2

System Information for Support

Client Version                                Nightly 1248 HEAD-5f5e991
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1660 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.
0 Likes

#4

I’ve changed the settings to that, but it still isn’t working.

0 Likes

#5

Try changing ‘auto’ to a specific option, for output engine, and make sure output device is an actual functioning speaker, and not trying to route to a set of disabled ones, or headphones, or something similar. (this assumes you already changed to HLE, and disabled gdb)

0 Likes