No sound on tomodachi life - mac

Issue:
I recently downloaded citra to play tomodachi life and everything works except for the fact that there is no sound. I know the issue isn’t caused by my audio settings because i loaded a save file and the sounds played for a second and then stopped again
Ive already tried following some older fixes for this issue (resetting all my settings and deleting my config folder) but nothing has worked for me

System Information

  • Operating System: macOS Monterey (version 12.3.1)
  • CPU: 1.8 GHz Dual-Core Intel Core i5
  • GPU: Intel HD Graphics 6000 1536 MB
  • Citra Version: Citra Canary 2180
  • Game: Tomodachi life
  • Screenshot of issue:

Diagnostic Log
citra_log.txt (127.3 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

System Information for Support

Client Version                               Canary 2180   HEAD-479beb2
Operating System                             macOS 12.3
CPU                                          Intel(R) Core(TM) i5-5350U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.1
Graphics Renderer                            Intel(R) HD Graphics 6000
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.