Not able to install latest Nightly version (425)

This is what I see from the installer. Seems like there is a bug in the decryption algorythm.

Note : The Retry button is not working, throwing the same error.

Update : It works with Canary 173 but crashes with Nightly.

Just download the Nightly manually.

The only problem with that is that I don’t have the auto-update tool…

It worked with version 424…

That is a issue emitted by Windows. Do you have enough free disk space? Are you installing on a network drive?

@Selby I’m installing Citra on my internal HDD my D: that has more than enough space.
Also, if il is supposed to be installed on my disk that has Windows there is enough space too.
And like I said, it is working perfectly fine on Canary and was working for the version before.
I tried uninstalling the current version of Nightly and reinstall and I saw nothing new.

image

Maybe the bug is linked to the PR #3141 that is changing the way the builds are created with Appveyor.

It is doing the same thing with Canary now…