Not Playing a Game in Multiplayer

Issue:
Whenever I want to play multiplayer to trade or to battle, I get this message “Not playing a game”.

System Information

  • Operating System: Windows 10 64 bit
  • CPU: Ryzen 7 2700
  • GPU: RX 580
  • Citra Version (found in title bar): 1697
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (333.1 KB)

System Information for Support

Client Version                                Nightly 1697 HEAD-b3cab3c
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 2700 Eight-Core Processor          
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon RX 580 Series
GPU Driver Version                            20.11.2 27.20.14501.18003
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 0
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

This usually happens when you load a save state. Simply load the save normally. If you are far behind then save in the menu after you load the state.

Okay thank you! This actually fixed my issue.

1 Like

Hey can u help me fix it? :((

Could you elaborate on your issue?