Not working c mod button

Issue:
I can not sneak in Omega Ruby. Tried remapping the c mod button, reset al my inputs and even downloaded citra again.
the buttons that i use are “wasd” and “f”. A couple of hours ago it worked fine but now it doesn’t
looks like the same issue as described in post: Sneak in Ruby works at first but stop working after a while
unfortunatly i do not have a controler to test something else. only mouse and keyboard

System Information

  • Operating System: Win 10
  • CPU: 6600K
  • GPU: GTX-1080
  • Citra Version (found in title bar): will update after post to ensure correct log file
  • Game: pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (78.6 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1080/PCIe/SSE2
GPU Driver Version                            432.00
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

btw citra version is Citra Nightly 1554

citra_log.txt (2.6 MB)