Nothing appearing on the citra screen

When I start a game in Citra Nightly, just a black screen appears.
It happens with basically every game I play on Citra (only Yo-Kai Watch Games) and i dont know whats the problem.
The games also run 30 fps faster by not showing me anything on screen.

System Information

  • Operating System: Windows 11 Pro
  • CPU: Intel(R) Core™ i5-10500 CPU @ 3.10GHz
  • GPU: Intel(R) UHD Graphics 630
  • Citra Version (found in title bar): Citra Nightly 1842
  • Game: Yo-Kai Watch, Yo-Kai Watch 2 Fleshy Souls, Yo-Kai Watch 2 Bony Spirits, Yo-Kai Watch 2 Psychic Specters, Yo-Kai Watch Busters: Red Cat Corps, Yo-Kai Watch Busters: White Dog Squad, Yo-Kai Watch 3 (EUR), Yo-Kai Watch 3: Sushi (JPN), Yo Kai Watch 3: Tempura (JPN), Yo-Kai Watch Busters 2: Sword (JPN), Yo-Kai Watch Busters 2: Magnum (JPN)
  • Screenshot of Issue (include the full Citra window including titlebar):

    (this is just screenshots from Yo-Kai Watch 2: Fleshy Souls and the European Version of Yo-Kai Watch 3.)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
Log Files: (I saved more than one)
citra_log.txt.old.txt (38.5 KB)
citra_log1.txt (150.5 KB)


K thanks, works fine

thank you so much for helping me, everything is back to normal, cheats are strangely still saved and the games work fine.
thanks a lot
(edit: i just found uout i am getting fps drops of 10 often. thats normal?)

Same issues here which is weird since it was working perfectly fine for me up until yesterday when an update prompt came up that I rejected. from then on nothing but black screens. 1840 isn’t really usable for me with how badly it performs for me sadly.

Screenshot 2023-02-17 222545
bro these are heavy fps drops

Upload a new log file please.

I updated nightly to 1846 after not using the computer for a while, everything is working fine but in both the 1840 version and in the 1846 version I’m still having heavy frame drops sometimes.
to make it not happen I just close citra and reopen it, and it works fine or not. if not, i just repeat this process until it works fine. this is the most recent log file:
citra_log.txt (5.2 KB)

Renderer_UseHwShader: false

This should be enabled.