Nothing work on citra for me i don't know what happend

Issue:
Enter a description of your issue here, in full detail.
I’ve got download citra canary and and nightly, but when i try to start “pokemon omega ruby” decrypted version that was happening on twices
System Information

  • Operating System: Windows 10 professional x64-bit
  • CPU: intel core i7 - 2640M
  • GPU: NONE (intel graphics 3000)
  • Citra Version (found in title bar): canary AND nightly
  • Game: “pokemon omega ruby” decrypted version (europe)
  • Screenshot of Issue (include the full Citra window including titlebar):

    Log:

    [ 0.000000] Frontend citra_qt/main.cpp:CheckForUpdates:524: Update check started
    [ 1.733708] Frontend citra_qt/main.cpp:OnUpdateFound:537: No updates found
    [ 19.960452] Frontend citra_qt/main.cpp:BootGame:663: Citra starting…
    [ 19.995779] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:488: GL_VERSION: 1.1.0
    [ 19.995808] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:489: GL_VENDOR: Microsoft Corporation
    [ 19.995818] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:490: GL_RENDERER: GDI Generic
    [ 19.995836] Render video_core/video_core.cpp:Init:34: initialization failed !
    [ 19.995848] Core core/core.cpp:Load:108: Failed to initialize system (Error 9)!

Your iGPU is too old for Citra. It only supports up to OpenGL 3.1, while Citra requires 3.3. Unfortunately, you will need to buy a new laptop (or install Linux, if that’s what you prefer)

thx for your message, i’m so sad cause i was so exiting from the idea to can play at the new pokemon genration