NSMB 2 GOLD EDICION, It gives me 0% sped and 0 fps when i start to play

When i run the game it starts good, but in the moment i start to play it 5 seconds it runs well and then it gives me 0% speed and 0 fps. I know that it isnt my pc cause i play Super Mario 3d land

System Information

  • Operating System: Windows 10 Pro
  • Citra Version (found in title bar): 1737
  • Game: NSMB 2 GOLD EDICION
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (426.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1737 HEAD-28039d3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            20.19.15.5058
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

So you mean i need a 3ds to play this game?

This driver is out of date. To update, download win64_15.40.5171.zip from Intel® Graphics Driver for Windows* [15.40]
Mirror download: https://downloadmirror.intel.com/30196/a08/win64_15.40.5171.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to disable Accurate Multiplication in Emulation>Configuratrion>Graphics>Advanced tab to prevent graphical issues from occuring.

It didnt work i disabled Accurate Multiplication and I installed the new driver but i still have the same problem

Please upload another log file.