Ocarina of Time 3D Biggoron Sword Broken?

Issue:
I have just completed the quest for the biggoron sword but upon completion of the quest even though it says it’s the biggoron sword the sword Link uses is the broken goron sword. Any idea what’s happening?

System Information

  • Operating System: Windows 10

  • CPU: Intel® Core™ i7-8750H CPU @ 2.20GHz

  • GPU: NVIDIA GeForce GTX 1060

  • Citra Version (found in title bar): Citra Nightly 1396

  • Game: The Legend of Zelda: Ocarina of Time 3D

  • Screenshot of Issue (include the full Citra window including titlebar):


<citra_log.txt (47.1 KB) >

System Information for Support

Client Version                                Nightly 1396 HEAD-dd258ac
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.98
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

Hm, can you upload a save file? Right click on the game on Citra then Open Save Data Location then zip the files and upload somewhere and paste the link(don’t think the forums allow other files).

Hm, did you use any cheat code at any point?

Yes I did I used one to max out my rupees which worked fine. I tried to use another to keep epona at max stamina which didn’t work. I’ve turned them all off now but still broken.

I wonder if any of them permanently cause the state to be like this down the road and it’s just showing up now.

I thought that might be the case I suppose it’s not a huge deal I’ll finish the game, and maybe see if it’s still broken in the master quest.