Ocarina of time 3D Crashes on trying to save

Issue:
Ocarina of time 3D Crashes on trying to save. I am using a randomized rom , but that shouldn’t cause issues. Any idea what i can do?

System Information

  • Operating System: Windows 10[citra_log.txt|attachment]
  • CPU: Intel(R) Core™ i9-9900k CPU 3.60 GHz
  • GPU: GeForce RTX 2080 Ti
  • Citra Version (found in title bar): Nightly 1697
  • Game: Ocarina Of Time 3D Randomized
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (83.3 KB)

System Information for Support

Client Version                                Nightly 1696 HEAD-8e3c767
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2080 Ti/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Does it work without the rom hack?

I tried that , I think i figured out what went wrong, So I made a new save file and then everything worked. I just updated Citra and i think the issue came from a it being one a romhack save file of a previous citra. cause now starting Citra back up with the rom hack making a new save file for the rando i could save even after restarting citra.

1 Like