Ocarina of Time 3D issue: Mirror Shield Range of Motion

Issue:
After one of the most recent updates, I can no longer get full range of motion while aiming the mirror shield. Nothing about my setup has changed at all, but I suddenly cannot aim the shield high enough to hit most of the suns in the Spirit Temple. It only goes about halfway up the wall.

I searched the forums and it’s mainly about crashes or glitches, but nothing like this.

System Information

  • Operating System: Windows 10 Home 64
  • CPU: Intel Core i7-4700 2.4 GHz
  • GPU: GeForce GT 750M
  • Citra Version (found in title bar): Citra Canary 1343
  • Game: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar): I cannot get the titlebar to show, so I’ve included the Help window with the info you need.

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<>citra_log.txt (39.4 KB)

System Information for Support

Client Version                                Canary 1343 HEAD-b329222
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GT 750M/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

In control configuration, click ‘set analog stick’ (not the individual directions) and try setting it that way, see if it helps any?

I don’t understand. Once I do that, what am I supposed to input for the controls if not the directional keys?

You are playing off a keyboard then? Do you have anything mapped to analog mod? Soemthing you might be accidentally toggling?

I don’t think so. I haven’t changed anything in my configuration. One day it just stopped moving as far as it was before the issue started. I’ve always been using a keyboard for this game.

I figured it out. I had a key bound twice somehow. Not even sure how that happened since the configuration always tells you when you already have a key bound. I haven’t reassigned anything, so it must have happened with an update? I dunno. But it’s fixed.

Thanks!